MES2428: ip binding % Ambiguous Command

MES, ESR
Dit
Сообщения: 25
Зарегистрирован: 16 авг 2022 21:10
Reputation: 0

MES2428: ip binding % Ambiguous Command

Сообщение Dit » 29 ноя 2022 20:07

MES2428
Hardware Version : 1v6
Software Version : 10.2.10

Не получается очистить запись в ip binding. Компьютер был переключен на другой порт коммутатора. Не заработало пока в vlan 301 не выключил ip dhcp snooping. При выполнении команды clear ip binding выдает ошибку % Ambiguous Command. Что то делаю не так?

ip dhcp snooping

ip arp inspection enable
ip arp inspection vlan 301

vlan 301
ip dhcp snooping

interface gigabitethernet 0/5
ip verify source port-security
storm-control dlf level kbps 64
storm-control broadcast level kbps 64
storm-control multicast level kbps 64
loopback-detection enable
spanning-tree disable
spanning-tree bpdu-receive disabled
spanning-tree bpdu-transmit disabled
switchport mode access
switchport access vlan 301
switchport port-security enable
switchport port-security mac-limit 3
switchport port-security violation restrict
switchport port-security mode secure-permanent
no lldp transmit
no lldp receive

#show ip binding
Host Binding Information
------------------------
Switch: default
------- -------
VLAN HostMac HostIP Port GatewayIP Type Lease Duration
---- ------------------- ---------- ---------- ---------- ------ -------------
301 d8:5e:d3:29:51:31 10.10.10.3 gi 0/5 10.10.10.1 dhcp 604468

#clear ip binding d8:5e:d3:29:51:31 vlan 301
% Ambiguous Command

Дописать еще туда нельзя, но он выдает такую ошибку.

#clear ip binding d8:5e:d3:29:51:31 vlan 301 ?
<CR> Clear specified dynamically learnt IP
Binding entry
#clear ip binding d8:5e:d3:29:51:31 vlan 301
% Ambiguous Command

Dit
Сообщения: 25
Зарегистрирован: 16 авг 2022 21:10
Reputation: 0

Re: MES2428: ip binding % Ambiguous Command

Сообщение Dit » 02 дек 2022 15:52

Можно узнать, это проблема с прошивкой? Или со мной?
Функция очень нужная, а если очищать весь vlan, то компы не работают пока dhcp запрос не отправят. Приходится сетевуху отключать и включать.

Konstantin D
Сообщения: 18
Зарегистрирован: 02 дек 2022 14:07
Reputation: 1

Re: MES2428: ip binding % Ambiguous Command

Сообщение Konstantin D » 02 дек 2022 16:43

Добрый день.
Ошибка в введенной команде. Правильное введение команды:
clear ip dhcp snooping database d8:5e:d3:29:51:31 vlan 301
Так же знак "?" можно прожимать после каждого слова для вывода списка вариантов продолжения команды.
Последний раз редактировалось Konstantin D 05 дек 2022 09:55, всего редактировалось 1 раз.
С уважением,
Демченко Константин
Сервисный центр ШПД
ООО "Предприятие "Элтекс"

Dit
Сообщения: 25
Зарегистрирован: 16 авг 2022 21:10
Reputation: 0

Re: MES2428: ip binding % Ambiguous Command

Сообщение Dit » 03 дек 2022 16:17

В Mes2428 с прошивкой 10.2.10 команды "clear ip dhcp snooping database" или "clear ip dhcp snoopingdatabase" нет.
В мануале по этому коммутатору такой команды тоже нет. Но там написано, что:
Команда - "clear {ipv4 | ipv6} binding [mac_addr vlan_id]"
Действие - Очистить соответствия из файла (базы) контроля протокола DHCP.

У нас есть Mes2348b, вот на нем команда "clear ip dhcp snooping database" есть.

Mes2428#clear ip dhcp snoopingdatabase d8:5e:d3:29:51:17 vlan 303
clear ip dhcp snoopingdatabase
^
% Invalid input detected at '^' marker
Mes2428#clear ip dhcp snooping ?
statistics Statistics related information

Mes2428#clear ip dhcp snooping database d8:5e:d3:29:51:17 vlan 303
clear ip dhcp snooping database
^
% Invalid input detected at '^' marker

Konstantin D
Сообщения: 18
Зарегистрирован: 02 дек 2022 14:07
Reputation: 1

Re: MES2428: ip binding % Ambiguous Command

Сообщение Konstantin D » 05 дек 2022 11:15

Прошу прощения, ошибся с моделью коммутатора.
Да, верно, команда "clear ip dhcp snooping database" применима для серии серий MES23xx, MES33xx, MES35xx, MES53xx. Для серий MES14xx, MES24xx, MES3708P используется команда "clear {ipv4 | ipv6} binding".
С уважением,
Демченко Константин
Сервисный центр ШПД
ООО "Предприятие "Элтекс"

Dit
Сообщения: 25
Зарегистрирован: 16 авг 2022 21:10
Reputation: 0

Re: MES2428: ip binding % Ambiguous Command

Сообщение Dit » 05 дек 2022 12:48

И эта команда у меня не работает, как будто она двойственная. Что мне делать?
После ее ввода, коммутатор отвечает "% Ambiguous Command"

Konstantin D
Сообщения: 18
Зарегистрирован: 02 дек 2022 14:07
Reputation: 1

Re: MES2428: ip binding % Ambiguous Command

Сообщение Konstantin D » 05 дек 2022 14:39

Покажите как вы вводите команду, желательно логом с ответным выводом.
С уважением,
Демченко Константин
Сервисный центр ШПД
ООО "Предприятие "Элтекс"

Dit
Сообщения: 25
Зарегистрирован: 16 авг 2022 21:10
Reputation: 0

Re: MES2428: ip binding % Ambiguous Command

Сообщение Dit » 05 дек 2022 14:51

Mes2428#show ip binding
Host Binding Information
------------------------
Switch: default
------- -------
VLAN HostMac HostIP Port GatewayIP Type Lease Duration
---- ------------------- ---------- ---------- ---------- ------ -------------
305 c0:3f:d5:ae:91:33 10.10.10.67 gi 0/20 10.10.10.65 dhcp 596498
Mes2428#clear ip binding ?
<CR> Clear/Flush the dynamically learnt IPv4
Binding entries
<CR> Clear/Flush the dynamically learnt IPv6
Binding entries
<ucast_mac> Mac address
Mes2428#clear ip binding c0:3f:d5:ae:91:33 ?
vlan Specify VLAN ID
Mes2428#clear ip binding c0:3f:d5:ae:91:33 vlan ?
(1-4094) Vlan ID
Mes2428#clear ip binding c0:3f:d5:ae:91:33 vlan 305 ?
<CR> Clear specified dynamically learnt IP
Binding entry
Mes2428#clear ip binding c0:3f:d5:ae:91:33 vlan 305
% Ambiguous Command
Mes2428#
Вложения
screen.jpg
вот скриншотом
screen.jpg (154.28 КБ) 204 просмотра

Konstantin D
Сообщения: 18
Зарегистрирован: 02 дек 2022 14:07
Reputation: 1

Re: MES2428: ip binding % Ambiguous Command

Сообщение Konstantin D » 05 дек 2022 16:42

Команда имеет вид "clear {ipv4 | ipv6} binding".
Для IPv4 прошу вводить рекомендованную команду, а именно:
clear ipv4 binding c0:3f:d5:ae:91:33 vlan 305
С уважением,
Демченко Константин
Сервисный центр ШПД
ООО "Предприятие "Элтекс"

Dit
Сообщения: 25
Зарегистрирован: 16 авг 2022 21:10
Reputation: 0

Re: MES2428: ip binding % Ambiguous Command

Сообщение Dit » 05 дек 2022 17:17

Большое спасибо, видимо я в опциях просмотрел.
show ip binding, аналогично и пробовал в clear ip binding, а то по синтаксису это рабочая команда.
Действительно, с опцией ipv4, все работает как должно.


Вернуться в «Коммутаторы и маршрутизаторы Ethernet»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 14 гостей