FireBird

АТС МС240 на базе ЦПв3 и ЦКП
Shatnev
Сообщения: 17
Зарегистрирован: 06 мар 2011 12:16
Reputation: 0

FireBird

Сообщение Shatnev » 31 дек 2017 15:23

Добрый день.

Проблема следующего рода, на Windows 10 x64 не устанавливается БД FireBird 1.5 - "FireBird не работает в данной версии Windows".
Пробовал ставить другие версии FireBird 2.5, 3.0 с ними PbxAdm не работает.

Что делать?
Когда будет обновлен PbxAdm что бы можно было ставить FireBird 2.5, 3.0?

bravo
Сообщения: 607
Зарегистрирован: 19 июн 2015 18:38
Reputation: 1

Re: FireBird

Сообщение bravo » 31 дек 2017 16:52

Похоже никогда. Мало того, что эта херня оперативу сжирает всю по мере накопления данных в базе (если не удалять старые записи CDR а хранить всё). Разработка заморожена. Но если с таким вопросом и обращаться, то в комерческий отдел.

Вообще интересно пообщаться с тем, кто придумал использовать firebird, да и вообще, кто придумал сам firebird. Дерьмовей СУБД не встречал и кто-то её ещё использует
Тех. саппорт от коллег: https://t.me/eltex_experts

Vlad_SC
Сообщения: 173
Зарегистрирован: 24 июл 2015 11:39
Reputation: 0

Re: FireBird

Сообщение Vlad_SC » 05 янв 2018 09:23

Shatnev писал(а):Добрый день.

Проблема следующего рода, на Windows 10 x64 не устанавливается БД FireBird 1.5 - "FireBird не работает в данной версии Windows".
Пробовал ставить другие версии FireBird 2.5, 3.0 с ними PbxAdm не работает.

Что делать?
Когда будет обновлен PbxAdm что бы можно было ставить FireBird 2.5, 3.0?


Совместимость ПО PbxAdm+FireBird 1.5 заявлена до ОС Windows 7x64 включительно.

Совместимость ПО с ОС Windows 10 производителем не гарантирована.

Насколько мне известно в ОС Windows 10 такие особенности лицензионного соглашения (смотри поиском запрос "Windows 10 телеметрия"),
что службы безопасности многих серьезных организаций не разрешают использовать данную ОС.

Планов адаптировать ПО PbxAdm для совместимости с СУБД FireBird 2.5 и более высоких версий в настоящее время нет, так как нет заказчиков, готовых оплатить проведение данных работ разработчиками ПО.

От себя отмечу, что работал с ноутбуком на котором стояла ОС Windows 7х64 с установленным ПО PbxAdm, FireBird 1.5.
ОС со всем установленным ПО была обновлена до Windows 10х64 в рамках бесплатной на тот период программы обновления.
После обновления ПО работоспособность PbxAdm + FireBird 1.5 сохранилась без каких-либо дополнительных настроек.
Возможно если Вы поэкспериментируете с различными режимами совместимости Windows 10 (запуск ПО установщика и самого ПО в одном из режимов совместимости) Вашу проблему удастся решить.
Предоставленная информация ни в коей мере не является подтверждением от производителя работоспособности ПО PbxAdm + FireBird 1.5 под управлением ОС Windows 10.
Владислав Денисенко/ Элтекс / Сервисный центр VOIP / techsupp@eltex.nsk.ru

Shatnev
Сообщения: 17
Зарегистрирован: 06 мар 2011 12:16
Reputation: 0

Re: FireBird

Сообщение Shatnev » 10 янв 2018 12:08

На Windows 10 x64 были установлены последние обновления, после чего FireBird перестал работать.
Вышли из положения следующим образом - поставили Oracle VM VirtualBox с Windows 7 x64.


Вернуться в «АТС: городские, узловые, сельские»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 3 гостя