mes5316A не пингуются устройства входящие в channel-group

MES, ESR
ilyabin
Сообщения: 2
Зарегистрирован: 09 окт 2020 17:04
Reputation: 0

mes5316A не пингуются устройства входящие в channel-group

Сообщение ilyabin » 15 окт 2020 20:55

Ситуация:
Несколько портов сконфигурированы в LACP, режим trunk. Устройства на данных портах могут пинговать друг друга, но не могут пинговать сам коммутатор и подключенные к нему устройства. Помогите разобраться, пожалуйста. Конфиг ниже:
config-file-header
switch1
v6.0.2 / RLINUX_930_215
CLI v1.0
@
spanning-tree forward-time 20
spanning-tree max-age 38
spanning-tree hello-time 5
spanning-tree priority 12288
lacp system-priority 6
vlan database
vlan 105
exit
port-channel load-balance src-dst-mac
hostname switch1
no logging console
aaa authentication login default line
aaa authentication enable default line
line ssh
password 05ced6f135c4747a3242b8875da76f875bf794b2 encrypted
exit
ip ssh server
!
interface vlan 105
ip address 10.105.0.110 255.255.255.0
no ip proxy-arp
!
interface TengigabitEthernet1/0/1
channel-group 1 mode auto
!
interface TengigabitEthernet1/0/2
channel-group 2 mode auto
!
interface TengigabitEthernet1/0/3
channel-group 3 mode auto
!
interface TengigabitEthernet1/0/4
channel-group 4 mode auto
!
interface TengigabitEthernet1/0/5
channel-group 5 mode auto
!
interface TengigabitEthernet1/0/16
switchport access vlan 105
!
interface TengigabitEthernet2/0/1
channel-group 1 mode auto
!
interface TengigabitEthernet2/0/2
channel-group 2 mode auto
!
interface TengigabitEthernet2/0/3
channel-group 3 mode auto
!
interface TengigabitEthernet2/0/4
channel-group 4 mode auto
!
interface TengigabitEthernet2/0/5
channel-group 5 mode auto
!
interface TengigabitEthernet2/0/16
switchport access vlan 105
!
interface Port-Channel1
switchport mode trunk
switchport trunk allowed vlan add 105
!
interface Port-Channel2
switchport mode trunk
switchport trunk allowed vlan add 105
!
interface Port-Channel3
switchport mode trunk
switchport trunk allowed vlan add 105
!
interface Port-Channel4
switchport mode trunk
switchport trunk allowed vlan add 105
!
interface Port-Channel5
switchport mode trunk
switchport trunk allowed vlan add 105
!
interface oob
ip address 172.17.0.10 255.255.255.0
!
exit
ip default-gateway 172.17.0.1

alex_bat
Сообщения: 231
Зарегистрирован: 25 сен 2017 17:56
Reputation: 0

Re: mes5316A не пингуются устройства входящие в channel-group

Сообщение alex_bat » 16 окт 2020 15:08

Здравствуйте, прошу завести заявку через https://eltex-co.ru/support/
Туда приложите вывод show tech-supp, а также схему с подписанными портами и устройствами.
Александр Баталов / Элтекс / Сервисный центр ШПД / https://eltex-co.ru/support/

ilyabin
Сообщения: 2
Зарегистрирован: 09 окт 2020 17:04
Reputation: 0

Re: mes5316A не пингуются устройства входящие в channel-group

Сообщение ilyabin » 17 окт 2020 15:17

В каком формате предоставить схему?

xneo
Сообщения: 15
Зарегистрирован: 13 янв 2016 22:35
Reputation: 0

Re: mes5316A не пингуются устройства входящие в channel-group

Сообщение xneo » 23 окт 2020 22:31

Как раз собрались обновлять такой же коммутатор 5.5.4.2 до 6.0.2 и настраивать LACP.
Существует ли вероятность, что есть какие-то нюансы с LACP именно в 6.0.2?


Вернуться в «Коммутаторы и маршрутизаторы Ethernet»

Кто сейчас на конференции

Сейчас этот форум просматривают: vladimiratm и 1 гость