Коммутатор L3 MES5332A

MES, ESR
Gennadyi
Сообщения: 33
Зарегистрирован: 09 янв 2019 16:47
Reputation: 0

Коммутатор L3 MES5332A

Сообщение Gennadyi » 14 фев 2020 12:51

Получили на тестирование Коммутатор L3 MES5332A.
Active-image: flash://system/images/mes5300a-5542-R3.ros
Version: 5.5.4.2
MD5 Digest: 4176e0ad56ec6aa5842e34808d500611
Date: 14-Nov-2019
Time: 14:15:08

Не выполняется в явном виде команда - switchport trunk allowed vlan add 10
срабатывает только такая последовательносить
switchport mode trunk
switchport trunk allowed vlan none
switchport trunk allowed vlan add 10

после чего в конфигурации порта следующее:
switchport mode trunk
switchport trunk allowed vlan remove 1-9,11-4094


Это баг или фича ?
В MES2324B
Active-image: flash://system/images/mes3300-4013-R1.ros
Version: 4.0.13
Commit: f0e0150c
Build: 1 (master)
MD5 Digest: 35e8f93c9b104239a39265afa81342f7
Date: 28-Aug-2019
Time: 17:07:22

выглядит так:
switchport mode trunk
switchport trunk allowed vlan add 10
switchport forbidden default-vlan

Gennadyi
Сообщения: 33
Зарегистрирован: 09 янв 2019 16:47
Reputation: 0

Re: Коммутатор L3 MES5332A

Сообщение Gennadyi » 14 фев 2020 13:08

Еще вопрос:
interface oob - jut-of-Band
Loading network inte1000: Intel(R) PRO/1000 Network Driver - version 7.3.21-k8-NAPIorion-ehci f1058000.usb: USB 2.0 started, EHCI 1.00

Порт (out-of-band) 10/100/1000BASE-T (RJ-45) для удаленного управления устройством.
Управление осуществляется по сети, раздельно с каналом передачи данных.


включен в общую матрицу коммутации и находится в общей таблице маршрутизации с остальными IP интерфейсами?

Имя процесса:
SCLC - Отслеживание состояния OOB-порта
SCRX - Получение трафика с OOB-порта

Рыженкова Виктория Сергеевна
Сообщения: 47
Зарегистрирован: 23 янв 2020 09:40
Reputation: 0
Контактная информация:

Re: Коммутатор L3 MES5332A

Сообщение Рыженкова Виктория Сергеевна » 14 фев 2020 15:23

Здравствуйте.

В текущей версии ПО команда switchport mode trunk разрешет прохождение всех VLAN.
Поэтому строчка switchport trunk allowed vlan add 10 после выполнения команды switchport mode trunk не отображается в конфигурации порта. В текущей версии прошивки разрешено только удалять ненужные VLAN с интерфейсов.
В будущих версиях ПО запланировано адаптировать конфигурацию режимов работы портов в привычный для Вас вид. Если требуется предоставить прошивку после реализации функционала, прошу заполнить заявку в техническую поддержку по ссылке: https://eltex-co.ru/support/

> включен в общую матрицу коммутации и находится в общей таблице маршрутизации с остальными IP интерфейсами?
Интерфейс ООВ не включен в общую матрицу коммутации.
Рыженкова Виктория / Элтекс / Сервисный центр ШПД / https://eltex-co.ru/support/

Gennadyi
Сообщения: 33
Зарегистрирован: 09 янв 2019 16:47
Reputation: 0

Re: Коммутатор L3 MES5332A

Сообщение Gennadyi » 14 фев 2020 18:36

Спасибо! С транком понятно, хотя и непривычно !

Рыженкова Виктория Сергеевна писал(а):Здравствуйте.
> включен в общую матрицу коммутации и находится в общей таблице маршрутизации с остальными IP интерфейсами?
Интерфейс ООВ не включен в общую матрицу коммутации.

Интерфейс ООВ ( inte1000: Intel(R) PRO/1000 - это он ?) подключен непосредственно к СPU управления ? ( ARM, Linux) или через Vlan 1
Но таблица маршрутизации для него общая ? Отдельный default route (0.0.0.0/0) для него настроить невозможно подобно этому:

interface ManagementEthernet 0/0
description ManagementEthernet-9.105
ip address 10.5.9.105/26
no shutdown
management route 0.0.0.0/0 10.5.9.126

Рыженкова Виктория Сергеевна
Сообщения: 47
Зарегистрирован: 23 янв 2020 09:40
Reputation: 0
Контактная информация:

Re: Коммутатор L3 MES5332A

Сообщение Рыженкова Виктория Сергеевна » 19 фев 2020 16:12

> ( inte1000: Intel(R) PRO/1000 - это он ?)
Где вы просматриваете данное название?
Порт ООВ - (out-of-band) 10/100/1000BASE-T(RJ-45) для удаленного управления устройством.

Подключен непосредственно в CPU. В маршрутизации с остальными интерфейсами не участвует.

Шлюз по умолчанию для ООВ-порта можно добавить только при назначении IP-адреса на ООВ-порт. IP-адрес шлюза должен находиться в одной подсети с назначаемым IP-адресом на ООВ-порт.

Пример:

console(config)#interf oob
console(config-oob)#ip address 192.168.1.239 /24 192.168.1.4

, где 192.168.1.239 - IP-адрес ООВ-порта;
192.168.1.4 - IP-адрес шлюза.
Рыженкова Виктория / Элтекс / Сервисный центр ШПД / https://eltex-co.ru/support/

Gennadyi
Сообщения: 33
Зарегистрирован: 09 янв 2019 16:47
Reputation: 0

Re: Коммутатор L3 MES5332A

Сообщение Gennadyi » 19 фев 2020 17:03

Рыженкова Виктория Сергеевна писал(а):> ( inte1000: Intel(R) PRO/1000 - это он ?)
Где вы просматриваете данное название?
Порт ООВ - (out-of-band) 10/100/1000BASE-T(RJ-45) для удаленного управления устройством.

Подключен непосредственно в CPU. В маршрутизации с остальными интерфейсами не участвует.

inte1000: Intel(R) PRO/1000 видно в выводе на консоль при загрузке ядра линукса
ROL image kernel ver: 3.10
Starting kernel ...
Uncompressing Linux... done, booting the kernel.
Booting Linux on physical CPU 0x0
Linux version 3.10.70 (alexander@babintsev-ubuntu) (gcc version 4.6.4 (Linaro GCC branch-4.6.4. Marvell GCC Dev 201310-2126.3d181f66 64K MAXPAGESIZE ALIGN) ) #10 SMP Thu Nov 14 14:14:46 +07 2019
CPU: ARMv7 Processor [414fc091] revision 1 (ARMv7), cr=10c53c7d

......

port #1: is_sgmii=1, is_rgmii=0, phy_addr=0
o Loading network inte1000: Intel(R) PRO/1000 Network Driver - version 7.3.21-k8-NAPIorion-ehci f1058000.usb: USB 2.0 started, EHCI 1.00


Рыженкова Виктория Сергеевна писал(а):Шлюз по умолчанию для ООВ-порта можно добавить только при назначении IP-адреса на ООВ-порт. IP-адрес шлюза должен находиться в одной подсети с назначаемым IP-адресом на ООВ-порт.

Пример:

console(config)#interf oob
console(config-oob)#ip address 192.168.1.239 /24 192.168.1.4

, где 192.168.1.239 - IP-адрес ООВ-порта;
192.168.1.4 - IP-адрес шлюза.

Спасибо !
Это нормально ?

ELTEX-CORE(config-if)#do sho run int oob
interface oob
description Out_Off_Band_MGMT
ip address 10.5.9.100 255.255.255.0
!
ELTEX-CORE(config-if)#int vlan 91
ELTEX-CORE(config-if)#ip address 10.5.9.99 /24
Duplicate IP subnet. Subnet 10.5.9.0 with mask 255.255.255.0 is in use by interface oob.

ELTEX-CORE(config-if)#ip address 10.5.9.3 /26
19-Feb-2020 12:57:25 %IPADTBL-E-IPSBNTOVRLP: A specified subnet 10.5.9.3 and mask 255.255.255.192 is overlapped with subnet 10.5.9.100 and mask 255.255.255.0.

Рыженкова Виктория Сергеевна
Сообщения: 47
Зарегистрирован: 23 янв 2020 09:40
Reputation: 0
Контактная информация:

Re: Коммутатор L3 MES5332A

Сообщение Рыженкова Виктория Сергеевна » 20 фев 2020 15:20

Скорее, "port #1: is_sgmii=1, is_rgmii=0, phy_addr=0" - OOB-порт, а inte1000: Intel(R) PRO/1000 - название драйвера.

> Это нормально ?
Данное сообщение выводится по причине того, что ООВ-интерфейс видит, что адрес 10.5.9.3 находится в его подсети.
Рыженкова Виктория / Элтекс / Сервисный центр ШПД / https://eltex-co.ru/support/

Gennadyi
Сообщения: 33
Зарегистрирован: 09 янв 2019 16:47
Reputation: 0

Re: Коммутатор L3 MES5332A

Сообщение Gennadyi » 21 фев 2020 16:28

Почему в настройках сетевого интерфейса Eth, Vlan нельзя задать параметр OSPF - ip ospf network point-to-point, когда два маршрутизатора OSPF соединены непосредственно друг-с-другом ?

Рыженкова Виктория Сергеевна
Сообщения: 47
Зарегистрирован: 23 янв 2020 09:40
Reputation: 0
Контактная информация:

Re: Коммутатор L3 MES5332A

Сообщение Рыженкова Виктория Сергеевна » 25 фев 2020 10:26

Здравствуйте.

Команда ip ospf network point-to-point в текущей версии ПО не реализована. Если нужна версия по готовности, прошу Вас заполнить обращение на сайте по ссылке: https://eltex-co.ru/support/
В заявке прошу указать критичность наличия данной команды.
Рыженкова Виктория / Элтекс / Сервисный центр ШПД / https://eltex-co.ru/support/

Gennadyi
Сообщения: 33
Зарегистрирован: 09 янв 2019 16:47
Reputation: 0

Re: Коммутатор L3 MES5332A

Сообщение Gennadyi » 30 мар 2020 19:58

VPC будет реализован для MES5332A ?

Рыженкова Виктория Сергеевна
Сообщения: 47
Зарегистрирован: 23 янв 2020 09:40
Reputation: 0
Контактная информация:

Re: Коммутатор L3 MES5332A

Сообщение Рыженкова Виктория Сергеевна » 31 мар 2020 09:36

Здравствуйте.
По данному вопросу также прошу завести заявку на сайте по ссылке: https://eltex-co.ru/support/ с указанием критичности наличия данного функционала.
Реализация VPC запланирована в будущих версиях ПО.
Рыженкова Виктория / Элтекс / Сервисный центр ШПД / https://eltex-co.ru/support/


Вернуться в «Коммутаторы и маршрутизаторы Ethernet»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость