О деактивации форума Eltex

Уважаемые коллеги! В связи с потерей актуальности данного ресурса, нами было принято решение о частичной деактивации форума Eltex. Мы отключили функции регистрации и создания новых тем, а также возможность оставлять сообщения. Форум продолжит работу в "режиме чтения", так как за долгие годы работы здесь накопилось много полезной информации и ответов на часто встречающиеся вопросы.

Мы активно развиваем другие каналы коммуникаций, которые позволяют более оперативно и адресно консультировать наших клиентов. Если у вас возникли вопросы по работе оборудования, вы можете обратиться в техническую поддержку Eltex, воспользовавшись формой обращения на сайте компании или оставить заявку в системе Service Desk. По иным вопросам проконсультируют наши менеджеры коммерческого отдела: eltex@eltex-co.ru.

Multicast MES5324 и MES2424

MES, ESR
slonik
Сообщения: 1
Зарегистрирован: 24 дек 2022 01:47
Reputation: 0

Multicast MES5324 и MES2424

Сообщение slonik » 24 дек 2022 02:32

Есть MES5324 и MES2424. К 2424 подключаем https://www.wyrestorm.com/global/product/nhd-000-ctl/ , а к 5324 https://www.wyrestorm.com/global/networkhd-500-series/ , гайдов по элтексу для них соответственно нет, для Cisco все просто во вложении
Cisco Catalyst 3560CX Configuration Guide_210128.pdf
(141.99 КБ) 117 скачиваний
.
Прошивки на устройствах самые свежие. Вешаю все на VLAN 10. IGMP Snooping - чувствую как-то не правильно настраиваю. Гляньте опытным взглядом все ли так? т.к. контроллер не видит приемники/передатчики.
5324 на 4 х первых портах висят приемники/передатчики

Код: Выделить всё

console#sh running-config
bridge multicast filtering
!
vlan database
 vlan 10
exit
!
ip dhcp server
ip dhcp pool network MEDIA_POOL
 address low 192.168.11.20 high 192.168.11.249 255.255.255.0
 default-router 192.168.11.250
 dns-server 192.168.11.250
exit
!
!
ip igmp snooping
ip igmp snooping vlan 10 querier
ip igmp snooping vlan 10 querier address 192.168.11.250
ip igmp snooping vlan 10
ip igmp snooping vlan 10 mrouter interface te1/0/23-24
ip igmp snooping vlan 10 immediate-leave
!
line ssh
 password 598be21a481bc492783ea6566abffefc6e4a316a encrypted
exit
!
username eltex password encrypted 598be21a481bc492783ea6566abffefc6e4a316a privilege 15
!
ip ssh server
!
aaa authentication login default line
aaa authentication enable default line
!
interface TenGigabitEthernet1/0/1
 switchport access vlan 10
exit
!
interface TenGigabitEthernet1/0/2
 switchport access vlan 10
exit
!
interface TenGigabitEthernet1/0/3
 switchport access vlan 10
exit
!
interface TenGigabitEthernet1/0/4
 switchport access vlan 10
exit
!
interface TenGigabitEthernet1/0/23
 switchport mode trunk
 switchport trunk allowed vlan add 10
 switchport default-vlan tagged
exit
!
interface TenGigabitEthernet1/0/24
 switchport mode trunk
 switchport trunk allowed vlan add 10
 switchport default-vlan tagged
exit
!
interface vlan 1
 ip address 192.168.0.250 255.255.255.0
 no ip address dhcp
exit
!
interface vlan 10
 ip address 192.168.11.250 255.255.255.0
exit
!
!
end
console#


2424-1 он с POE на 11 порту висит контроллер

Код: Выделить всё

console#sh running-config

#Building configuration...
#ISS config ver. 9; SW ver. 10.3.1 (eac7ad34) for MES2424P rev.C1. Do not remove or edit this line
!
vlan 10
  vlan active
!
ip igmp snooping
!
set lldp enable
!
username eltex password encrypted Xz0cr52D5lw= privilege 15
!
vlan 10
  ip igmp snooping
  ip igmp snooping mrouter  te 0/1
!
interface vlan 1
  ip address 192.168.0.251 255.255.255.0
!
interface vlan 10
  ip address 192.168.11.251 255.255.255.0
!
interface gigabitethernet 0/11
  switchport mode access
  switchport access vlan 10
!
interface gigabitethernet 0/12
  switchport mode access
  switchport access vlan 10
!
interface tengigabitethernet 0/1
  switchport default-vlan tagged
  switchport general allowed vlan add 10
!
end


2424-2 еще один с него с 11 порта софтом от NetworkHD пытаюсь конфигурить - видит только контроллер

Код: Выделить всё

#Building configuration...
#ISS config ver. 9; SW ver. 10.3.1 (eac7ad34) for MES2424. Do not remove or edit this line
!
vlan 10
  vlan active
!
ip igmp snooping
!
set lldp enable
!
username eltex password encrypted Xz0cr52D5lw= privilege 15
!
vlan 10
  ip igmp snooping
  ip igmp snooping mrouter  te 0/1
!
interface vlan 1
  ip address 192.168.0.252 255.255.255.0
!
interface vlan 10
  ip address 192.168.11.252 255.255.255.0
!
interface gigabitethernet 0/11
  switchport mode access
  switchport access vlan 10
!
interface tengigabitethernet 0/1
  switchport default-vlan tagged
  switchport general allowed vlan add 10
!
end


Все железки получают по DHCP 192.168.11.... у контроллера адрес жестко забит из этой же подсети.
Аплинки с 2424 с te0/1 идут на 5324 на 23 и 24 порты

Думаю что накосячил с IGMP Snooping

5324 видит

Код: Выделить всё

console#sh ip igmp snooping groups


Vlan   Group        Source        Include Ports        Exclude Ports     Comp.
       Address      Address                                              Mode
---- ------------ ------------ -------------------- -------------------- -----
10   224.1.1.253  *            te1/0/1-3                                 v2
10   224.1.1.254  *            te1/0/1-3                                 v2
10   225.1.0.0    *            te1/0/24                                  v2
10   226.2.0.0    *            te1/0/24                                  v2
10   228.1.0.0    *            te1/0/1-3                                 v2
10   239.255.255. *            te1/0/23                                  v2
     250


IGMP Reporters that are forbidden statically:

Vlan   Group        Source                          Ports
       Address      Address
---- ------------ ------------ -----------------------------------------------
10   224.1.1.253  *            No Forbidden ports
10   224.1.1.254  *            No Forbidden ports
10   225.1.0.0    *            No Forbidden ports
10   226.2.0.0    *            No Forbidden ports
10   228.1.0.0    *            No Forbidden ports
10   239.255.255. *            No Forbidden ports
     250



2424-1

Код: Выделить всё

console#sh ip igmp snooping groups
Vlan Group Address   Source Address  Include Ports    Exclude Ports    Ver Type
---- --------------- --------------- ---------------- ---------------- --- ----
10   225.1.0.0       *               gi 0/11                           v3  Dyn
10   226.2.0.0       *               gi 0/11                           v3  Dyn

Total Num of Group Addresses [2]


2424-2

Код: Выделить всё

console#sh ip igmp snooping groups
Vlan Group Address   Source Address  Include Ports    Exclude Ports    Ver Type
---- --------------- --------------- ---------------- ---------------- --- ----
10   239.255.255.250 *               gi 0/11                           v3  Dyn

Total Num of Group Addresses [1]




P.S. Наверное слишком много всего написал, задача на самом деле проще - три коммутатора: один 5324 и два 2424 , нужно чтоб между ними по 10 влану ходил мультикаст. 2424 подключены к 5324 аплинками с те0/1 на 23 и 24 .

Евгений Т
Сообщения: 1613
Зарегистрирован: 18 мар 2013 09:48
Reputation: 7
Откуда: Элтекс

Re: Multicast MES5324 и MES2424

Сообщение Евгений Т » 26 дек 2022 12:36

Добрый день.

Ответ дадим в рамках заявки в ServiceDesk.
Евгений Тур / Элтекс / Сервисный центр ШПД / https://eltex-co.ru/support/


Вернуться в «Коммутаторы и маршрутизаторы Ethernet»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 6 гостей