О деактивации форума Eltex

Уважаемые коллеги! В связи с потерей актуальности данного ресурса, нами было принято решение о частичной деактивации форума Eltex. Мы отключили функции регистрации и создания новых тем, а также возможность оставлять сообщения. Форум продолжит работу в "режиме чтения", так как за долгие годы работы здесь накопилось много полезной информации и ответов на часто встречающиеся вопросы.

Мы активно развиваем другие каналы коммуникаций, которые позволяют более оперативно и адресно консультировать наших клиентов. Если у вас возникли вопросы по работе оборудования, вы можете обратиться в техническую поддержку Eltex, воспользовавшись формой обращения на сайте компании или оставить заявку в системе Service Desk. По иным вопросам проконсультируют наши менеджеры коммерческого отдела: eltex@eltex-co.ru.

LTP-X: bug: при вставленом sfp front-port все равно показывает copper

ONT NTE / NTP, OLT LTE / LTP / MA4000-PX
d771
Сообщения: 168
Зарегистрирован: 31 июл 2015 23:17
Reputation: 0

LTP-X: bug: при вставленом sfp front-port все равно показывает copper

Сообщение d771 » 25 июл 2022 21:03

Прошивка 3.44. что бы туда ни было вставлено, все равно показывает copper.
В этом примере sfp с ddm вставлены: (обратите внимание на media:copper)

Код: Выделить всё

olt(switch)# show interfaces status front-port 1
Interface           Status       Media   Speed        Duplex      Flow control
front-port 1        up           copper  auto         auto        no
olt(switch)# show interfaces status front-port 2
Interface           Status       Media   Speed        Duplex      Flow control
front-port 2        up           copper  auto         auto        no
olt(switch)# show sfp front-port 1

   SFP status:
   ~~~~~~~~~~~
Port                   Temp [á¦C]   Voltage [Volt]   Current [mA]   RX power [mWatt]   TX power [mWatt]
--------------------   ---------   --------------   ------------   ----------------   ----------------
front-port 1           63.438      3.3096           24.704         0.0032             0.2408
--------------------   ---------   --------------   ------------   ----------------   ----------------

N/A - Not Available, N/S - Not Supported

olt(switch)# show sfp front-port 2

   SFP status:
   ~~~~~~~~~~~
Port                   Temp [á¦C]   Voltage [Volt]   Current [mA]   RX power [mWatt]   TX power [mWatt]
--------------------   ---------   --------------   ------------   ----------------   ----------------
front-port 2           57.742      3.3112           27.070         0.0311             0.2518
--------------------   ---------   --------------   ------------   ----------------   ----------------

N/A - Not Available, N/S - Not Supported

olt(switch)#

И вообще хотелось бы вывода всех интерфейсов в одной команде по "show interface и show sfp". Иначе их приходится перебирать по очереди.

mariya_gusinskaya
Сообщения: 84
Зарегистрирован: 27 июн 2019 13:19
Reputation: 0
Откуда: Элтекс

Re: LTP-X: bug: при вставленом sfp front-port все равно показывает copper

Сообщение mariya_gusinskaya » 04 авг 2022 15:36

Добрый день. Информацию по всем sfp и портам сразу можно посмотреть командами:
LTP8X(switch)# show sfp front-port 0 - 7
LTP8X(switch)# show interfaces status front-port 0 - 7

Проверим так же отображение front-портов приподключении sfp на актуальных версиях.
Мария Гусинская / Элтекс / Сервисный центр ШПД


Вернуться в «Оборудование PON»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 2 гостя