О деактивации форума Eltex

Уважаемые коллеги! В связи с потерей актуальности данного ресурса, нами было принято решение о частичной деактивации форума Eltex. Мы отключили функции регистрации и создания новых тем, а также возможность оставлять сообщения. Форум продолжит работу в "режиме чтения", так как за долгие годы работы здесь накопилось много полезной информации и ответов на часто встречающиеся вопросы.

Мы активно развиваем другие каналы коммуникаций, которые позволяют более оперативно и адресно консультировать наших клиентов. Если у вас возникли вопросы по работе оборудования, вы можете обратиться в техническую поддержку Eltex, воспользовавшись формой обращения на сайте компании или оставить заявку в системе Service Desk. По иным вопросам проконсультируют наши менеджеры коммерческого отдела: eltex@eltex-co.ru.

NV102 не получает шлюз

NV
zloy1111
Сообщения: 24
Зарегистрирован: 12 дек 2014 22:19
Reputation: 0

NV102 не получает шлюз

Сообщение zloy1111 » 21 апр 2015 13:59

На MES-1124 последняя версия прошивки, на NV102 fs_nv_102_131125_0.0.34
ip получаем по DHCP, приставка получает ip, но не получает шлюз, при тех же условиях подключаем приставку NTV+, получает корректные данные.
ТВ работает ТОЛЬКО после того, как прописываю в ручную на приставке шлюз. С чем может быть связана подобная ситуация?

Evgeny_
Сообщения: 640
Зарегистрирован: 29 окт 2012 09:22
Reputation: 4
Откуда: Элтекс

Re: NV102 не получает шлюз

Сообщение Evgeny_ » 21 апр 2015 14:51

Здравствуйте!

Попробуйте обновить прошивку приставки, она у Вас от 13-ого года. Актуальную версию можно скачать на нашем сайте. Если это не поможет, напишите, будем разбираться дальше.
Евгений Мищенко / Элтекс / Сервисный центр Media CPE / techsupp@eltex.nsk.ru

zloy1111
Сообщения: 24
Зарегистрирован: 12 дек 2014 22:19
Reputation: 0

Re: NV102 не получает шлюз

Сообщение zloy1111 » 27 апр 2015 15:48

Прошили. Ситуация не меняется.
Версия прошивки:
fs_nv_102_150420_0.1.1

+скорость переключения каналов заметно упала порядка 10 секунд при переключении между каналами, а при переключении с канала на канал видео первые несколько секунд в ускоренном (как при перемотке) режиме, потом нормально.

Evgeny_
Сообщения: 640
Зарегистрирован: 29 окт 2012 09:22
Reputation: 4
Откуда: Элтекс

Re: NV102 не получает шлюз

Сообщение Evgeny_ » 27 апр 2015 15:52

zloy1111 писал(а):Прошили. Ситуация не меняется.
Версия прошивки:
fs_nv_102_150420_0.1.1

+скорость переключения каналов заметно упала порядка 10 секунд при переключении между каналами, а при переключении с канала на канал видео первые несколько секунд в ускоренном (как при перемотке) режиме, потом нормально.

Какой DHCP сервер используете? Приложите пожалуйста конфиг.
На счет IPTV. Что за потоки? UDP? Есть возможность снять небольшой дамп данного потока?
Евгений Мищенко / Элтекс / Сервисный центр Media CPE / techsupp@eltex.nsk.ru

zloy1111
Сообщения: 24
Зарегистрирован: 12 дек 2014 22:19
Reputation: 0

Re: NV102 не получает шлюз

Сообщение zloy1111 » 29 апр 2015 13:04

В офисном VLAN, все работает, не получает шлюз от DHCP сервера, который используется под option 82 dhcp поднят на микротике, далее - радиус сервер, биллинг.
Не получает шлюз, при подключении как через D-link des3200-26, так и через Eltex mes 1124, при этом приставка МАГ или НТВ+ при равных условиях получает данные незамедлительно.
Конфиг чего нужен? DHCP сервера?

/ip dhcp-server
add add-arp=yes address-pool=NEKR_pool disabled=no interface=Nekrasovka_2799 \
lease-time=6h name=Nekrasovka
add address-pool=dhcp_pool1 authoritative=after-10sec-delay disabled=no \
interface=test_777 lease-time=3d name=dhcp1 use-radius=yes
add add-arp=yes address-pool=guest-pool disabled=no interface=\
nekrasovka_opt82 lease-script="\r\
\n/ip proxy access remove [/ip proxy access find where src-address =\$lea\
seActIP];\r\
\n/ip proxy access add src-address=\$leaseActIP action=deny redirect-to=(\
\"94.228.192.14:8004/login/\?mac=\".\$leaseActMAC);\r\
\n \r\
\n:log info \$leaseActIP\r\
\n:log info \$leaseActMAC\r\
\n:log info \$leaseServerName\r\
\n:log info \$leaseBound\r\
\n" lease-time=3m30s name=Nekrasovka_OPT82 use-radius=yes
add address-pool=dhcp_pool2 disabled=no interface=mngmnt_2022 lease-time=3d \
name=MNGMNT_2022
add add-arp=yes address-pool=guest-pool interface=nekrasovka_park_opt82 \
lease-script="/ip proxy access remove [/ip proxy access find where src-ad\
dress =\$leaseActIP];\r\
\n/ip proxy access add src-address=\$leaseActIP action=deny redirect-to=(\
\"94.228.192.14:8004/login/\?mac=\".\$leaseActMAC);\r\
\n \r\
\n:log info \$leaseActIP\r\
\n:log info \$leaseActMAC\r\
\n:log info \$leaseServerName\r\
\n:log info \$leaseBound\r\
\n" lease-time=3m30s name=Nekrasovka_park_OPT82_ use-radius=yes
/ip dhcp-server option
add code=66 name=tftp66 value=0x0AB8FC98
add code=67 name=tftp67 value=0x31302e3138342e3235342e3234352e636667
add code=43 name=TR-69 value="0x0119687474703A2F2F31302E3138392E3235322E39363A\
393539350202313903036163730406616373616373"
add code=33 name=STATIC_SIP value=0x5ee4c0ea0aa00001
/ip dhcp-server network
add address=10.10.66.0/24 comment="Test _BAD_or_no_CONNECT_in_SW" dns-server=\
94.228.192.2 gateway=10.10.66.254
add address=10.10.77.0/24 comment=Guest_pool dhcp-option=STATIC_SIP \
dns-server=94.228.192.2 gateway=10.10.77.254
add address=10.10.78.0/24 comment=Bind_Error dns-server=94.228.192.2 gateway=\
10.10.78.254
add address=10.184.238.0/24 dhcp-option=tftp66,tftp67 dns-server=94.228.192.2 \
gateway=10.184.238.254
add address=10.185.32.0/23 dns-server=94.228.192.2 gateway=10.185.33.254
add address=10.200.128.0/24 dns-server=94.228.192.2 gateway=10.200.128.254
add address=10.200.129.0/24 dns-server=94.228.192.2 gateway=10.200.129.254
add address=94.228.202.96/27 dns-server=94.228.192.2,91.194.247.30 gateway=\
94.228.202.126
add address=192.168.0.0/16 gateway=192.168.0.254 netmask=16
add address=192.168.111.0/24 dns-server=94.228.192.2,91.194.247.30 gateway=\
192.168.111.254 netmask=24

zloy1111
Сообщения: 24
Зарегистрирован: 12 дек 2014 22:19
Reputation: 0

Re: NV102 не получает шлюз

Сообщение zloy1111 » 12 май 2015 15:40

снял дамп с элтекса
в дампе упорядочил по DHCP, строки 10, 15,16,17,20 (!!!) , 21 и далее.
Из того что увидел - он получает ip, после этого зачем-то перезапрашивает его.
20 строка Release

Во вложении файл.
Вложения
test_guest-ip_no_mac.rar
(23.01 КБ) 320 скачиваний

davidjohn34
Сообщения: 6
Зарегистрирован: 15 июл 2022 10:48
Reputation: 0

Re: NV102 не получает шлюз

Сообщение davidjohn34 » 25 фев 2023 13:49

zloy1111 писал(а):На MES-1124 последняя версия прошивки, на NV102 fs_nv_102_131125_0.0.34
ip получаем по DHCP, приставка получает ip, но не получает шлюз, при тех же условиях подключаем приставку NTV+, получает корректные данные.
ТВ работает ТОЛЬКО после того, как прописываю в ручную incredibox на приставке шлюз. С чем может быть связана подобная ситуация?

Подобная ситуация может быть связана с несколькими причинами Проблема с DHCP-сервером: возможно, DHCP-сервер, который вы используете, не отправляет правильную информацию о шлюзе по умолчанию. В таком случае, рекомендуется связаться с администратором сети или провайдером интернет-услуг, чтобы проверить настройки DHCP-сервера.

orabellemia
Сообщения: 2
Зарегистрирован: 16 май 2023 15:12
Reputation: 0

Re: NV102 не получает шлюз

Сообщение orabellemia » 16 май 2023 15:39

В целом, подобные ситуации требуют тщательного анализа сетевых настроек, прошивки и конфигурации устройств для выявления и устранения проблемы. rankdle


Вернуться в «Медиацентры NV»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 3 гостя